Bug 112093 - empty trash folders on exit - imap - not deleted
empty trash folders on exit - imap - not deleted
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
1
i686 Linux
low Severity low
: ---
: ---
Assigned To: Dave Malcolm
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-14 10:09 EST by Bart Martens
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-19 14:14:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Martens 2003-12-14 10:09:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
The option "Empty trash folders on exit" doesn't seem to delete
messages in imap folders marked for deletion.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Imap server on machine Server
2. Evolution on machine Client
3. Switch on the option "Empty trash folders no exit"
4. Mark a message for deletion in an imap folder
5. Exit evolution

    

Actual Results:  The messages marked for deletion are not deleted, and
remain marked for deletion.


Expected Results:  I would expect that the messages marked for
deletion, are deleted.


Additional info:

Workaround: use the menu option "actions / Empty trash". This does
delete the messages marked for deletion, even the ones in imap folders.
Comment 1 Bart Martens 2003-12-26 07:37:26 EST
Happens also on Fedora Core 1.

imap-2002d-3
evolution-1.4.5-7

(This bugzilla webform doesn't refresh the dropdown list of the
versions when the product is changed... Can someone set product and
version to Fedora Core 1 please?)
Comment 2 Bart Martens 2003-12-26 07:38:21 EST
(OK, bugzilla gave me a second webform, to specify the product version.)
Comment 3 Dave Malcolm 2004-05-19 14:14:12 EDT
Works for me in Evo 1.5.7 on FC2

Note You need to log in before you can comment on or make changes to this bug.