Bug 1120978 (CVE-2014-3541, CVE-2014-3542, CVE-2014-3543, CVE-2014-3544, CVE-2014-3545, CVE-2014-3546, CVE-2014-3547, CVE-2014-3548, CVE-2014-3549, CVE-2014-3550, CVE-2014-3551, CVE-2014-3552, CVE-2014-3553) - moodle: security issues fixed in the upstream 2.7.1, 2.6.4, 2.5.7, and 2.4.11 releases
Summary: moodle: security issues fixed in the upstream 2.7.1, 2.6.4, 2.5.7, and 2.4.11...
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2014-3541, CVE-2014-3542, CVE-2014-3543, CVE-2014-3544, CVE-2014-3545, CVE-2014-3546, CVE-2014-3547, CVE-2014-3548, CVE-2014-3549, CVE-2014-3550, CVE-2014-3551, CVE-2014-3552, CVE-2014-3553
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=important,public=20140714,repo...
Depends On: 1120979 1120980
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 05:20 UTC by Murray McAllister
Modified: 2019-06-08 20:07 UTC (History)
2 users (show)

Fixed In Version: moodle 2.7.1, moodle 2.6.4, moodle 2.5.7, moodle 2.4.11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 07:02:53 UTC


Attachments (Terms of Use)

Description Murray McAllister 2014-07-18 05:20:42 UTC
The upstream 2.7.1, 2.6.4, 2.5.7, and 2.4.11 Moodle releases fix a number of security issues:

https://moodle.org/mod/forum/discuss.php?d=263858

Details of these issues will be available in one week.

Comment 1 Murray McAllister 2014-07-18 05:21:46 UTC
Created moodle tracking bugs for this issue:

Affects: fedora-all [bug 1120979]
Affects: epel-all [bug 1120980]

Comment 2 Murray McAllister 2014-07-21 06:50:26 UTC
Details of each issue are now public:

http://seclists.org/oss-sec/2014/q3/195


Note You need to log in before you can comment on or make changes to this bug.