Bug 11210 - Boot Failed on install
Summary: Boot Failed on install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 21:55 UTC by Pete
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-05-04 11:06:59 UTC


Attachments (Terms of Use)

Description Pete 2000-05-03 21:55:38 UTC
Everytime I go to install linux on my system I can not do so due to the
fact that I get a "boot failed" error.  I get the initial install menu and
when hitting enter to continue, it doesn't boot.  I have a k6-2 amd 3d 500,
64 megs of ram.

Comment 1 Jay Turner 2000-05-04 11:06:59 UTC
Sounds like you have a bad boot disk.  Did this come from an Official Boxed Set
or from a download or CDROM that someone made?  I would recommend that you
remake the boot image.  The images themselves are located in the distribution
tree in the /images directory.  If you are performing a network installation
(NFS, FTP, HTTP) then you will want to make the bootnet.img diskette.  If you
are performing a local installation (CDROM or hard drive) then you will want to
make the boot.img diskette.

Please reopen this bug if you continue to have problems after remaking the boot
diskette on a fresh floppy.


Note You need to log in before you can comment on or make changes to this bug.