Bug 1121072 - [Dist-geo-rep] : In a cascaded setup, after hardlink sync, slave level 2 volume has sticky bit files found on mount-point.
Summary: [Dist-geo-rep] : In a cascaded setup, after hardlink sync, slave level 2 volu...
Keywords:
Status: CLOSED DUPLICATE of bug 1122037
Alias: None
Product: GlusterFS
Classification: Community
Component: geo-replication
Version: mainline
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1121059 1122037
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 10:14 UTC by Venky Shankar
Modified: 2014-12-29 05:27 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1121059
Environment:
Last Closed: 2014-12-29 05:27:59 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Aravinda VK 2014-12-29 05:27:59 UTC

*** This bug has been marked as a duplicate of bug 1122037 ***


Note You need to log in before you can comment on or make changes to this bug.