Bug 1121113 - [QE] (EAP-6.3.0) Errata RHEA-2013:14389 (RHEL7) - TPS jobs are missing
Summary: [QE] (EAP-6.3.0) Errata RHEA-2013:14389 (RHEL7) - TPS jobs are missing
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Fernando Nasser
QA Contact: Katerina Odabasi
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 12:01 UTC by Pavel Janousek
Modified: 2015-02-20 11:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 14:49:20 UTC
Type: Bug


Attachments (Terms of Use)

Description Pavel Janousek 2014-07-18 12:01:08 UTC
EAP-6.3.0 Errata for RHEL7 (RHEA-2013:14389) doesn't have attached any scheduled TPS jobs. 

The TPS tests are mandatory part of the standard Errata testing process. The following testing phases of RPMs are blocked by this issue and we can't continue with testing for RHEL7.For this reason it is a blocker.

Note: Click on button 'Check Fix Missing' in ErrataTool WebGUI doesn't solve the issue.

Comment 1 Christopher O'Brien 2014-07-18 20:28:53 UTC
contacted john lockheart with information about getting TPS to recognize the CDN repos for RHEL 7

Comment 2 Christopher O'Brien 2014-07-21 04:51:59 UTC
should be set up now

Comment 4 Fernando Nasser 2014-08-06 14:49:20 UTC
TPS tests passed, so the issue is solved.


Note You need to log in before you can comment on or make changes to this bug.