Bug 1121122 - [RFE] Support fencing for iLO over SSH
Summary: [RFE] Support fencing for iLO over SSH
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fence-agents
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Marek Grac
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On: 1111482
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 12:25 UTC by Marek Grac
Modified: 2015-04-22 16:56 UTC (History)
14 users (show)

Fixed In Version: fence-agents-4.0.11-9.el7
Doc Type: Enhancement
Doc Text:
Clone Of: 1111482
Environment:
Last Closed: 2015-03-05 09:07:17 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0393 normal SHIPPED_LIVE fence-agents bug fix and enhancement update 2015-03-05 14:00:54 UTC
Red Hat Knowledge Base (Solution) 966643 None None None Never

Comment 6 Marek Grac 2014-11-26 13:31:58 UTC
EasyFix:

add '/->' to a list of command prompts

Comment 7 Marek Grac 2014-12-01 13:51:25 UTC
Command prompt was not changed as it appears only on 'LO 100' that is not supported. 

EOL was changed to '\r' from '\r\n' (that works corrctly on iLO3 with firmware 1.50+), now it works correctly everywhere (ilo3 + ilo4). Issue with 'NULL' character sent to syslog was also solved. Symlinks fence_ilo3_ssh and fence_ilo4_ssh are created as expected.

Comment 11 errata-xmlrpc 2015-03-05 09:07:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0393.html


Note You need to log in before you can comment on or make changes to this bug.