Bug 1121137 - [Doc Bug Fix] [Topic-4759] In Table 17.2. Connector Options protocol option should contain info how to define specific connector such as NIO2 or APR
Summary: [Doc Bug Fix] [Topic-4759] In Table 17.2. Connector Options protocol option s...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: post-GA
: ---
Assignee: Scott Mumford
QA Contact: Radim Hatlapatka
URL:
Whiteboard:
: 1084454 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 13:13 UTC by Radim Hatlapatka
Modified: 2015-10-20 12:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 22508, Administration and Configuration Guide-6.3-1 Build Date: 17-07-2014 23:26:30 Topic ID: 4759-679721 [Specified]
Last Closed: 2015-10-20 12:45:32 UTC
Type: Bug


Attachments (Terms of Use)

Description Radim Hatlapatka 2014-07-18 13:13:32 UTC
Title: Configure the Web Subsystem

Describe the issue:
In description of protocol value should be also mentioned that it can be defined using full qualified class name. With examples of protocol class names for using NIO2 and APR connector.


Suggestions for improvement:


Additional information:
NIO2 connector full qualified class name: org.apache.coyote.http11.Http11NioProtocol
APR connector full qualified class name: org.apache.coyote.http11.Http11AprProtocol
JIO connector org.apache.coyote.http11.Http11Protocol

Comment 5 Radim Hatlapatka 2015-07-17 05:20:03 UTC
*** Bug 1084454 has been marked as a duplicate of this bug. ***

Comment 7 Radim Hatlapatka 2015-07-29 09:10:52 UTC
Verified with docs revision 6.4.0-35


Note You need to log in before you can comment on or make changes to this bug.