Bug 1121169 - missing interface definitions
Summary: missing interface definitions
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy
Version: 6.6
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Lukas Vrabec
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 14:29 UTC by Milos Malik
Modified: 2014-10-14 08:03 UTC (History)
1 user (show)

Fixed In Version: selinux-policy-3.7.19-246.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 08:03:30 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1568 normal SHIPPED_LIVE selinux-policy bug fix and enhancement update 2014-10-14 01:27:37 UTC

Description Milos Malik 2014-07-18 14:29:45 UTC
Description of problem:

Version-Release number of selected component (if applicable):
selinux-policy-mls-3.7.19-245.el6.noarch
selinux-policy-3.7.19-245.el6.noarch
selinux-policy-minimum-3.7.19-245.el6.noarch
selinux-policy-doc-3.7.19-245.el6.noarch
selinux-policy-targeted-3.7.19-245.el6.noarch

How reproducible:
always

Steps to Reproduce:
# sepolgen-ifgen -v -d

Actual results:
Missing interface definition for rtas_errd_systemctl

Expected results:
 * all interfaces are defined

Comment 1 Lukas Vrabec 2014-07-21 08:38:55 UTC
patch send.

Comment 4 errata-xmlrpc 2014-10-14 08:03:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1568.html


Note You need to log in before you can comment on or make changes to this bug.