Bug 1121334 - Kernel panic at startup with 3.15.4 and 3.15.5 Kernels. 3.14.9 is OK
Summary: Kernel panic at startup with 3.15.4 and 3.15.5 Kernels. 3.14.9 is OK
Keywords:
Status: CLOSED DUPLICATE of bug 1122019
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 20
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-19 11:35 UTC by florian.judith+fedbug
Modified: 2014-07-24 12:25 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-24 12:25:55 UTC


Attachments (Terms of Use)

Description florian.judith+fedbug 2014-07-19 11:35:16 UTC
Description of problem:
When I start my Fedora install with 3.15.x kernel, I can see a kernel panic message at the very beginning of startup.

Version-Release number of selected component (if applicable):
3.15.4-200.fc20 and 3.15.5-200.fc20

How reproducible:
Always
Steps to Reproduce:
1.Start the computer.

Actual results:
Kernel panic, as you can see here (video and screenshots of the crash) : http://owncloud.florianjudith.fr/public.php?service=files&t=3a7ff79bb5aa57b045e477fb8e073b3b

Expected results:
Normal start and Gnome login prompt.

Additional info:
fpaste --sysinfo : http://paste.fedoraproject.org/119225/14057693

Comment 1 Josh Boyer 2014-07-24 12:25:55 UTC

*** This bug has been marked as a duplicate of bug 1122019 ***


Note You need to log in before you can comment on or make changes to this bug.