Bug 1121354 - [abrt] system-config-printer: applet.py:20:<module>:ImportError: No module named 'cups'
Summary: [abrt] system-config-printer: applet.py:20:<module>:ImportError: No module na...
Keywords:
Status: CLOSED DUPLICATE of bug 1121177
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer
Version: 21
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:8c03d58b54b263567a18c3ea830...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-19 18:29 UTC by Chuck Forsberg
Modified: 2014-07-21 17:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-20 10:48:39 UTC


Attachments (Terms of Use)
File: backtrace (516 bytes, text/plain)
2014-07-19 18:29 UTC, Chuck Forsberg
no flags Details
File: environ (1.47 KB, text/plain)
2014-07-19 18:29 UTC, Chuck Forsberg
no flags Details

Description Chuck Forsberg 2014-07-19 18:29:42 UTC
Description of problem:
Installed as server, then Xfce

Version-Release number of selected component:
system-config-printer-1.5.0-1.fc21

Additional info:
reporter:       libreport-2.2.3
cmdline:        /usr/bin/python3 /usr/share/system-config-printer/applet.py
executable:     /usr/share/system-config-printer/applet.py
kernel:         3.16.0-0.rc5.git1.1.fc21.x86_64
runlevel:       N 5
type:           Python3
uid:            0

Truncated backtrace:
applet.py:20:<module>:ImportError: No module named 'cups'

Traceback (most recent call last):
  File "/usr/share/system-config-printer/applet.py", line 20, in <module>
    import cups
ImportError: No module named 'cups'

Local variables in innermost frame:
__spec__: None
__package__: None
__builtins__: <module 'builtins' (built-in)>
__doc__: None
__file__: '/usr/share/system-config-printer/applet.py'
__loader__: <_frozen_importlib.SourceFileLoader object at 0x7fa48885fba8>
__name__: '__main__'
__cached__: None

Comment 1 Chuck Forsberg 2014-07-19 18:29:44 UTC
Created attachment 919294 [details]
File: backtrace

Comment 2 Chuck Forsberg 2014-07-19 18:29:45 UTC
Created attachment 919295 [details]
File: environ

Comment 3 Tim Waugh 2014-07-20 10:48:39 UTC

*** This bug has been marked as a duplicate of bug 1121177 ***


Note You need to log in before you can comment on or make changes to this bug.