Bug 112137 - Old RH install detect and setup
Old RH install detect and setup
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-15 06:05 EST by Frediano Ziglio
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 20:05:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frediano Ziglio 2003-12-15 06:05:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5)
Gecko/20030925

Description of problem:
I was trying to install Fedora Core 1.
On my computer there was 3 system installed
- windows
- RH 7.3
- RH 9
On install it detect installed RH system however Fedora configure only
windows in the boot loader. It would be good if it can add also RH
system to boot loader.

freddy77


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install Fedora core in a system where a previous RH system is installed


Additional info:
Comment 1 Jeremy Katz 2003-12-16 20:05:59 EST
This is because it's impossible to know which kernels to add and what
configuration to use from them (not to mention questions of what is a
valid root partition).  If you're using a  boot loader installed on
the partition, you can add that partition as a chainloaded partition.

Note You need to log in before you can comment on or make changes to this bug.