Bug 1121418 - please branch and maintain blt for epel7
Summary: please branch and maintain blt for epel7
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: blt
Version: epel7
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Sergio Pascual
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-20 15:53 UTC by Kyle Lanclos
Modified: 2014-08-28 04:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-28 04:22:17 UTC


Attachments (Terms of Use)

Description Kyle Lanclos 2014-07-20 15:53:30 UTC
Package Change Request
======================
Package Name: blt
New Branches: EPEL7

Comment 1 Christopher Meng 2014-07-21 02:28:16 UTC
If you are not a packager, don't file these nonsensical bugs.

Comment 2 Kevin Fenzi 2014-07-21 02:33:46 UTC
Lets try and be more polite and helpful than that please. 

If you aren't a packager and would simply like this package in epel7, please file a bug against that package asking the maintainer if they would be willing to do so. I've moved your bug over to the right place...

Comment 3 Dmitrij S. Kryzhevich 2014-07-21 03:36:29 UTC
Does EPEL7 require seperate request as blt *is* in EPEL6 already?

Comment 4 Kevin Fenzi 2014-07-21 03:46:31 UTC
Yes. Packages in epel6 are not automatically branched for epel7. Its up to the maintainer(s).

Comment 5 Kyle Lanclos 2014-07-21 03:57:49 UTC
Certainly didn't mean for the request to be nonsense, I was trying to follow the protocol outlined here:

https://fedoraproject.org/wiki/Package_SCM_admin_requests#Package_Change_Requests_for_existing_packages

I opened this ticket as I was unable to locate a review ticket for the blt package. Kevin, thank you for interpreting my intent, and moving the request where it needed to go.

Comment 6 Dmitrij S. Kryzhevich 2014-07-21 04:49:24 UTC
> I was trying to follow the protocol outlined here

This package has a maintainer. If you want to become a co-maintainer, contact the first one. Mentioned protocol is for maintainers one.

> I opened this ticket as I was unable to locate a review ticket for the blt package

https://bugzilla.redhat.com/show_bug.cgi?id=456368

PS May be rename the Title of this reauest as well?

Comment 7 Sergio Pascual 2014-07-21 12:03:53 UTC
I'm not interested in a EL7 branch. Anyway, you should ask the owner of the package

Comment 8 Kevin Fenzi 2014-07-21 17:57:08 UTC
(In reply to Sergio Pascual from comment #7)
> I'm not interested in a EL7 branch. Anyway, you should ask the owner of the
> package

The owner of the epel6 version should be cc'ed on this very ticket. ;)

Comment 9 Dmitrij S. Kryzhevich 2014-07-22 01:21:37 UTC
(In reply to Sergio Pascual from comment #7)
> I'm not interested in a EL7 branch. Anyway, you should ask the owner of the
> package

It is still you who are the owner of epel version (I took only fedora ones).

Anyway, I have CentOS machines in my disposal *now*, so I could take epel vertions as comaintainer too (again: *now*). If you don't mind.

Comment 10 Dmitrij S. Kryzhevich 2014-07-22 01:28:05 UTC
Kevin, is it OK with #456368? I mean, Kyle's request.

Comment 11 Kevin Fenzi 2014-07-22 03:32:47 UTC
If you want to go ahead and branch for epel7 and maintain it, just repeat Kyles request here and add a fedora-cvs: ? flag to bring it to the attention of cvs admins.

Comment 12 Dmitrij S. Kryzhevich 2014-07-22 04:49:38 UTC
I just want to wait for a epel6 rights to be granted. And, next, make a scm request.

The question above is about was that request correct or not. Suppose - not.

Comment 13 Dmitrij S. Kryzhevich 2014-08-28 04:22:17 UTC
Done: http://koji.fedoraproject.org/koji/taskinfo?taskID=7472257

Comment 14 Kyle Lanclos 2014-08-28 04:32:43 UTC
Thank you!


Note You need to log in before you can comment on or make changes to this bug.