Bug 112159 - DBERROR db4: Berkeley DB library configured to support only DB_PRIVATE environments
Summary: DBERROR db4: Berkeley DB library configured to support only DB_PRIVATE enviro...
Status: CLOSED DUPLICATE of bug 91933
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: db4   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-15 15:04 UTC by Jonathan Kamens
Modified: 2007-04-18 17:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-12-15 15:04:50 UTC
I get the error "DBERROR db4: Berkeley DB library configured to
support only DB_PRIVATE environments" when I try to start up cyrus-imapd.

This may be because I am running a non-NPTL kernel.  It appears that
non-private environments are not supported by db4-4.1.25-14 when using
a non-NPTL kernel.  Since I am under the impression that Red Hat
packages are supposed to work with non-NPTL kernels, this probably
needs to be fixed.

Comment 1 Jeff Johnson 2003-12-15 18:55:38 UTC

*** This bug has been marked as a duplicate of 91933 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.