Bug 1121604 - Invalid default value for "Default Module" attribute of Virtual Server
Summary: Invalid default value for "Default Module" attribute of Virtual Server
Keywords:
Status: VERIFIED
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR11
: EAP 6.4.0
Assignee: Heiko Braun
QA Contact: Pavel Jelinek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-21 10:57 UTC by Jakub Cechacek
Modified: 2017-10-10 00:21 UTC (History)
5 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker HAL-486 Major Resolved Invalid default value for "Default Module" attribute of Virtual Server 2014-09-12 07:59:31 UTC

Description Jakub Cechacek 2014-07-21 10:57:21 UTC
There seems to be an invalid default value when creating new Virtual Server 

Steps to reproduce:
1) navigate to Configuration -> Servlet/HTTP -> Virtual servers.
2) click add button
3) Name: "foo" 
4) click save button

Expected result: new vs was created
Actually result: error message complaining about invalid value of Default Module

It seems that instead of using value of undefined an empty string ("") is used.

Comment 1 Harald Pehl 2014-09-23 13:14:07 UTC
Fixed by HAL 2.4.0.Final BZ1144083. Setting to MODIFIED.

Comment 2 Pavel Jelinek 2014-11-26 11:09:33 UTC
Verified for EAP 6.4.0.DR11


Note You need to log in before you can comment on or make changes to this bug.