Bug 112161 - Installer exited abnormally
Installer exited abnormally
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-15 10:39 EST by Chris Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 12:56:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Smith 2003-12-15 10:39:06 EST
Description of problem:

Dual Athlon MP 2800+ on Tyan Tiger S2466 m/b fails to install Fedora 
Core 1.0

Version-Release number of selected component (if applicable):


How reproducible:

Every time!


Steps to Reproduce:
1. Boot from CD
2. Hit Enter at prompt
3.
  
Actual results:

Eventually console message 'Installer exited abnormally' appears


Expected results:

Fedora Core installation


Additional info:

Sometimes the following console messages appear before the X windows 
system starts:

.
.
.
running install...
running /sbin/loader
error 2 reading header: cpio: Bad magic (sic!)

gzlib: stdin: invalid compressed data--format violated
error -2147483630 reading header: cpio: read failed - Success (what?)

If I try installing over the network from an NFS image, the kernel pa 
nics when the driver disk has been read.
Comment 1 Jeremy Katz 2003-12-16 12:56:10 EST
The looks like bad boot media to me.  Please verify your installation
media and if that doesn't work, check your hardware with memtest86. 
This is sort of "can't happen" failures.
Comment 2 Chris Smith 2003-12-17 08:52:01 EST
Jeremy

I forgot to include the fact that I had already checked the media and 
run the memtest86 for one complete pass without error (takes forever 
with 2GB!). Tech support at Tyan have come up with a query about the 
memory we are using. They say it isn't in their supported list, so we 
are about to swap it out for a supported type. But that doesn't say 
much for memtest86 does it?

Chris

Note You need to log in before you can comment on or make changes to this bug.