Bug 11218 - enable-8bit-esmtp-negotiation and friends to be added in pine.conf ?
enable-8bit-esmtp-negotiation and friends to be added in pine.conf ?
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pine (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-04 12:22 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-04 13:10:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-05-04 12:22:04 EDT
It seems that 8bit-options are off (enable-8bit-esmtp-negotiation,
enable-8bit-nntp-posting) in the default pine.conf by default.

Is this by design?

Without those, special characters like umlauts will be encoded with
quoted-(non)-printable.  Yuck.
Comment 1 Trond Eivind Glomsrxd 2000-05-04 13:10:59 EDT
It's by the design of the pine developers. QP is a standard for mail (yes, I've
certainly hated it a couple of times (I'm Norwegian)), and what is used in news
varies. In Norway, QP is considered a bad thing on news, but it's supposedly
It's by design of the pine developers. QP has been a standard in mail for many
years now, and should't be a problem. As for news, what is used varies by
country (in Norway, QP on news is bad) - but then, pine is a very poor
newsreader anyway.

I've added the options, and they'll end up in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.