Bug 1121857 - openshift origin v4 virtualbox, cannot delete an application
Summary: openshift origin v4 virtualbox, cannot delete an application
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OKD
Classification: Red Hat
Component: Pod
Version: 2.x
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Abhishek Gupta
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 05:11 UTC by brent_sun
Modified: 2017-05-31 18:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-31 18:22:11 UTC


Attachments (Terms of Use)

Description brent_sun 2014-07-22 05:11:36 UTC
Description of problem:
After created an application (PHP) in openshift origin v4 running on virtualbox, the application cannot be deleted and hit error:
Unable to complete the requested operation due to: execution expired Reference ID: 6342e75b7e1a0989d23064ffdf826293

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a php application in web console, login as demo
2. delete application in web console
3.

Actual results:
got error message:
Unable to complete the requested operation due to: execution expired Reference ID: 6342e75b7e1a0989d23064ffdf826293



Expected results:
application to be deleted.

Additional info:

Comment 1 Eric Paris 2017-05-31 18:22:11 UTC
We apologize, however, we do not plan to address this report at this time. The majority of our active development is for the v3 version of OpenShift. If you would like for Red Hat to reconsider this decision, please reach out to your support representative. We are very sorry for any inconvenience this may cause.


Note You need to log in before you can comment on or make changes to this bug.