Bug 1121875 - Labels say MySQL is installed instead of MariaDB in deployment layouts
Summary: Labels say MySQL is installed instead of MariaDB in deployment layouts
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ga
: Installer
Assignee: Mike Burns
QA Contact: Amit Ugol
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 06:22 UTC by Summer Long
Modified: 2014-08-21 18:06 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 18:06:03 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1090 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2014-08-22 15:28:08 UTC

Description Summer Long 2014-07-22 06:22:08 UTC
Description of problem:
According to the labels, MySQL is installed when deployment layouts are used.

Version-Release number of selected component (if applicable):
Version 6.0.3

Steps to Reproduce:
1.Open Foreman > OpenStack Installer > New Deployment
2.Select any deployment, and click Next.
3.MySQL is displayed as being part of the deployment config.

Actual results:
'MySQL', 'Mysql (non-HA)' or 'Mysql (HA)' is displayed as being part of the deployment config.

Expected results:
'MariaDB' should be displayed. And perhaps also Galera cluster as part of the HA layout?

Comment 2 Mike Burns 2014-08-05 18:02:26 UTC
Already fixed, marking testonly and on_qa.  Labels changed to say "Database"

Comment 5 Amit Ugol 2014-08-07 06:45:27 UTC
verified on latest build

Comment 6 errata-xmlrpc 2014-08-21 18:06:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1090.html


Note You need to log in before you can comment on or make changes to this bug.