Bug 11219 - keybaord mapping changed
keybaord mapping changed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kbd (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-04 12:32 EDT by Jan Labanowski
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 10:44:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Labanowski 2000-05-04 12:32:40 EDT
I am quite annoyed with your silent change in key mapping. 6.1->6.2.
I did not install 6.2, I upgraded to 6.2, and the Delete and
<--  (backspace) keys do not work as before. The change is ad hoc
since stty shows that erase is mapped to ^?
but there is no way to get this keycode on the keyboard since
Delete is replaced by some sequence. Of course, I cannot use
emacs on any of my remote machines, since they expect ^? as delete.
After a few hours I will undo your changes which were meant
to make Linux better the Windoz, but please do not waste our time,
and if you make dramatic change in user interface, please ask
us first if we want your latest greatest, and give us a choice
to keep the old stuff which we used for last 10 years.

Jan Labanowski
jkl@osc.edu
Comment 1 Preston Brown 2001-01-31 17:37:49 EST
the arguments and opinions regarding this change are wide and varied.  The
majority appreciates the change (mapping X to function similar to the console,
and follow the debian keybinding standard).

Note You need to log in before you can comment on or make changes to this bug.