Bug 1121964 - Both supplemental certs and original certs are in the "parent cert entry" when creating the pass-through from the hardware spec
Summary: Both supplemental certs and original certs are in the "parent cert entry" whe...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: rhcert-cwe@redhat.com
QA Contact: Suprith Gangawar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 09:01 UTC by Jianwei Weng
Modified: 2015-12-23 10:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-23 10:06:13 UTC


Attachments (Terms of Use)
screenshot (109.29 KB, image/jpeg)
2014-07-22 09:01 UTC, Jianwei Weng
no flags Details

Description Jianwei Weng 2014-07-22 09:01:11 UTC
Created attachment 919845 [details]
screenshot

How reproducible:

Steps to Reproduce:
1.Create the hardware spec for the pass-through from the original hardware spec
2.Open the pass-through's hardware spec,go to "Create New Pass-Through Certification" and click "select a parent cert entry"
3.If the original hardware spec have both supplemental cert and original cert,you can see both of them are listed there,please see the attachment.

Since the original cert and supplemental cert have the same VMM,we cann't differentiate them so we don't know which one should be used to create the pass-through.

I think only the original certs should be listed there.


Note You need to log in before you can comment on or make changes to this bug.