Bug 1122000 - %{dist} found instead of %{?dist} in: xorg-x11-drv-r128-6.9.1-7.el6.src.rpm.spec
Summary: %{dist} found instead of %{?dist} in: xorg-x11-drv-r128-6.9.1-7.el6.src.rpm.spec
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-r128
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 10:29 UTC by Tomas Pelka
Modified: 2014-10-14 04:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 04:56:24 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1376 normal SHIPPED_LIVE xcb-util, xorg-x11-drivers, and mesa bug fix and enhancement update 2014-10-14 01:11:03 UTC

Description Tomas Pelka 2014-07-22 10:29:36 UTC
Description of problem:
%{dist} found instead of %{?dist} in: xorg-x11-drv-r128-6.9.1-7.el6.src.rpm.spec
Release string was: 7%{?gitdate:.%{gitdate}git%{gitversion}}%{dist}

Version-Release number of selected component (if applicable):
xorg-x11-drv-r128-6.9.1-7.el6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 errata-xmlrpc 2014-10-14 04:56:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1376.html


Note You need to log in before you can comment on or make changes to this bug.