Bug 1122161 - rfe - add comment number in "Case Discussion" output
Summary: rfe - add comment number in "Case Discussion" output
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-support-tool
Version: 6.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Keith Robertson
QA Contact: Filip Holec
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 16:49 UTC by Marc Sauton
Modified: 2016-07-04 01:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-22 07:34:23 UTC


Attachments (Terms of Use)
RHST rpm containing the patch (215.23 KB, application/x-rpm)
2014-11-12 00:55 UTC, Mark Huth
no flags Details
RHSLP rpm that goes with the attached RHST rpm (222.32 KB, application/x-rpm)
2014-11-12 00:58 UTC, Mark Huth
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1406 normal SHIPPED_LIVE redhat-support-tool and redhat-support-lib-python update 2015-07-20 18:07:04 UTC

Description Marc Sauton 2014-07-22 16:49:40 UTC
Description of problem:

I do not know what it takes, but I would like to see the comment number when browsing the "Case Discussion" of the getcase menu.
Thanks for this great tool.
M.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Mark Huth 2014-11-12 00:55:37 UTC
Created attachment 956519 [details]
RHST rpm containing the patch

Comment 4 Mark Huth 2014-11-12 00:58:12 UTC
Created attachment 956520 [details]
RHSLP rpm that goes with the attached RHST rpm

Please install both rpms together, eg:

# rpm -Uvh /path/to/downloaded/redhat-support-tool-0.9.7-2.el6.noarch.rpm /path/to/downloaded/redhat-support-lib-python-0.9.7-0.el6.noarch.rpm 

... and test it out and let us know if you are ok with the changes.

Thanks,
Mark

Comment 7 errata-xmlrpc 2015-07-22 07:34:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1406.html


Note You need to log in before you can comment on or make changes to this bug.