Bug 11223 - Can't connect to remote ESD
Summary: Can't connect to remote ESD
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-04 17:02 UTC by Avi Alkalay
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-04 17:02:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Avi Alkalay 2000-05-04 17:02:08 UTC
Unlike mpg123's bug 11184, runing xmms with strace you can see that the
connection is correct, but I don't know why it will not work.

I can use one of the esd tools to play something on a remote ESD daemon, so
the protocol works.

Thank you,
Avi

Comment 1 Bill Nottingham 2000-06-11 18:11:43 UTC
I can't reproduce this here; with the proper
.esd_auth file in place, using xmms with the esound
plugin configured to talk to a remote host works OK.


Note You need to log in before you can comment on or make changes to this bug.