Bug 1122349 - [Docs][3.5Beta][Change][Install] 3.4 -> 3.5 Upgrade Procedure
Summary: [Docs][3.5Beta][Change][Install] 3.4 -> 3.5 Upgrade Procedure
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Lucy Bopf
QA Contact: Tahlia Richardson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-23 03:58 UTC by Julie
Modified: 2014-09-19 01:33 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-19 01:33:26 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Julie 2014-07-23 03:58:18 UTC
The procedure for upgrading from Red Hat Enterprise Virtualization 3.4 to 3.5 must be updated to reflect the current screen output and repo names.

This also involves finding out the version of JBoss required and any other considerations for the procedure.

Comment 1 Lucy Bopf 2014-08-15 06:47:05 UTC
Upgrade topics created (41405, 41410, 41411, 41412). Will add to content spec Monday.

Comment 2 Lucy Bopf 2014-08-18 00:37:17 UTC
Topics 41405, 41410, 41411, and 41412 added to the 3.5 Beta Installation Guide content spec.

Comment 3 Lucy Bopf 2014-08-22 02:08:44 UTC
Documentation Link
------------------------------
http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5-Beta/html-single/Installation_Guide/index.html#sect-Upgrading_to_Red_Hat_Enterprise_Virtualization_3.5_Beta

What Changed
------------------------------
The following topics were created to detail the considerations, features, and procedure for upgrading from RHEV 3.4 to RHEV 3.5-beta:

Red Hat Enterprise Virtualization Manager 3.5 Beta Upgrade Overview [41405-700024]

Features Requiring a Compatibility Upgrade to Red Hat Enterprise Virtualization 3.5 Beta [41410-700024]

Red Hat Enterprise Virtualization 3.5 Beta Upgrade Considerations [41411-700024]

Upgrading to Red Hat Enterprise Virtualization Manager 3.5 Beta [41412-700024]

Updated Revision History [34615-700194]

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Installation_Guide-3.5-Beta-web-en-US-3.5-7.el6eng

Moving to ON_QA.

Comment 4 Lucy Bopf 2014-08-22 02:16:58 UTC
Hi Barak,

I am looking for someone on the development side to have a quick look over the upgrade topics before they go live for beta. Can you please provide a technical review?

Specifically, I would like confirmation that I have correctly documented the features requiring compatibility upgrade, and the upgrade considerations (especially that JBoss Enterprise Application Platform 6.2.0 is still supported, though 6.3 is recommended).

If you are not able to perform these checks yourself, can you please point me to someone who can?

Once I have confirmed that the information in the topics is correct, I will turn this bug over for documentation review.


Thanks,

Lucy

Comment 5 Lucy Bopf 2014-09-05 00:33:41 UTC
Moving this bug to ON_QA to allow for docs peer review prior to beta release.

Comment 6 Tahlia Richardson 2014-09-17 07:00:15 UTC
Peer reviewed for readability. A tech review may still be needed. 

Content reads well. Typos in one topic were brought to Lucy's attention and have been fixed. No other errors found. 

VERIFIED


Note You need to log in before you can comment on or make changes to this bug.