Bug 1122389 - [en_US][ALL LANG][Admin Portal] Broken lines of checkbox string 'Enable SPICE clipboard copy and paste' in 'New Virtual Machine' or 'New Pool'->'Console'.
Summary: [en_US][ALL LANG][Admin Portal] Broken lines of checkbox string 'Enable SPICE...
Keywords:
Status: CLOSED DUPLICATE of bug 1115327
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Nobody
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-23 06:55 UTC by Lijun Li
Modified: 2014-07-24 09:07 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-24 09:07:04 UTC
oVirt Team: ---


Attachments (Terms of Use)
Broken lines of checkbox string 'Enable SPICE clipboard copy and paste' in 'New Virtual Machine'->'Console' (55.33 KB, image/png)
2014-07-23 06:58 UTC, Lijun Li
no flags Details
Broken lines of checkbox string 'Enable SPICE clipboard copy and paste' in 'New Pool'->'Console' (53.52 KB, image/png)
2014-07-23 07:10 UTC, Lijun Li
no flags Details

Description Lijun Li 2014-07-23 06:55:14 UTC
Description of problem:
[en_US][ALL LANG][Admin Portal] Broken lines of checkbox string 'Enable SPICE clipboard copy and paste' in 'New Virtual Machine'->'Console'.

Version-Release number of selected component (if applicable):
3.5.0-0.4.master.el6_5

How reproducible:
100%

Steps to Reproduce:
1. Login Admin Portal.
2. Click 'Virtual Machines->New VM'.
3. Click 'Show Advanced Options'->'Console'.

Actual results:
Broken lines of checkbox string 'Enable SPICE clipboard copy and paste' in 'New Virtual Machine'->'Console'.

Expected results:
The check box and string should be in one line.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-07-23 06:58:06 UTC
Created attachment 920109 [details]
Broken lines of checkbox string 'Enable SPICE clipboard copy and paste' in 'New Virtual Machine'->'Console'

Comment 2 Lijun Li 2014-07-23 07:10:02 UTC
Created attachment 920121 [details]
Broken lines of checkbox string 'Enable SPICE clipboard copy and paste' in 'New Pool'->'Console'

Comment 3 Omer Frenkel 2014-07-24 09:07:04 UTC

*** This bug has been marked as a duplicate of bug 1115327 ***


Note You need to log in before you can comment on or make changes to this bug.