Bug 112239 - pam-0.77-15 has problematic db4 dependency
pam-0.77-15 has problematic db4 dependency
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: pam (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-16 11:16 EST by Jonathan Kamens
Modified: 2013-07-02 18:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-17 09:50:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2003-12-16 11:16:16 EST
pam-0.77-15 depends explicitly on db4-4.1.25, rather than on 
individual shared libraries within it, which means that it's 
incompatible with compat-db-4.1.25.
Comment 1 John Thacker 2004-07-08 10:19:54 EDT
This has definitely been resolved since this bug.  This should be
closed as fixed.

Note You need to log in before you can comment on or make changes to this bug.