Bug 1122395 - man or info page of gluster needs to be updated with self-heal commands.
Summary: man or info page of gluster needs to be updated with self-heal commands.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: hari gowtham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1122409 1260593
TreeView+ depends on / blocked
 
Reported: 2014-07-23 07:14 UTC by Sachin Pandit
Modified: 2016-06-16 12:39 UTC (History)
3 users (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1122409 1260593 (view as bug list)
Environment:
Last Closed: 2016-06-16 12:39:37 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Sachin Pandit 2014-07-23 07:14:50 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Anand Avati 2015-08-27 11:26:58 UTC
REVIEW: http://review.gluster.org/12030 (man or info page of gluster needs to be updated with self-heal commands) posted (#1) for review on master by hari gowtham (hari.gowtham005@gmail.com)

Comment 3 Anand Avati 2015-08-28 05:39:52 UTC
REVIEW: http://review.gluster.org/12030 (man or info page of gluster needs to be updated with self-heal commands) posted (#2) for review on master by hari gowtham (hari.gowtham005@gmail.com)

Comment 4 Anand Avati 2015-08-28 13:21:06 UTC
REVIEW: http://review.gluster.org/12030 (man or info page of gluster needs to be updated with self-heal commands) posted (#3) for review on master by hari gowtham (hari.gowtham005@gmail.com)

Comment 5 Niels de Vos 2016-06-16 12:39:37 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.