Bug 1122397 - [en_US][ALL LANG][Admin Portal] Missed the help icon tool tips for 'Override SPICE proxy' in 'New Pool'->'Console'.
Summary: [en_US][ALL LANG][Admin Portal] Missed the help icon tool tips for 'Override ...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tomas Jelinek
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-23 07:19 UTC by Lijun Li
Modified: 2014-07-25 03:07 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-25 03:07:07 UTC
oVirt Team: ---


Attachments (Terms of Use)
Missed the help icon tool tips for 'Override SPICE proxy' (56.25 KB, image/png)
2014-07-23 07:22 UTC, Lijun Li
no flags Details
Tool tips for 'Override SPICE proxy' (75.52 KB, image/png)
2014-07-25 03:07 UTC, Lijun Li
no flags Details

Description Lijun Li 2014-07-23 07:19:13 UTC
Description of problem:
[en_US][ALL LANG][Admin Portal] Missed the help icon tool tips for 'Override SPICE proxy' in 'New Pool'->'Console'.

Version-Release number of selected component (if applicable):
3.5.0-0.4.master.el6_5

How reproducible:
100%

Steps to Reproduce:
1. Login Admin Portal.
2. Click 'Pool->New'.
3. Click 'Show Advanced Options'->'Console'.
4. Move mouse over to the 'Override SPICE proxy' help icon.

Actual results:
Missed the help icon tool tips for 'Override SPICE proxy' in 'New Pool'->'Console'.

Expected results:
The help tool tips text should be there.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-07-23 07:22:06 UTC
Created attachment 920123 [details]
Missed the help icon tool tips for 'Override SPICE proxy'

Comment 2 Tomas Jelinek 2014-07-24 10:40:45 UTC
From the screenshot it seems it happened when no DC was active. Since this message makes sense only when the cluster is set (which can happen only when there is at least one active DC) it is correct that it does not show anything when there is no active DC.

On my setup the help text shows up properly when there is at least one active DC in the setup. Could you please confirm this behavior?

Comment 3 Lijun Li 2014-07-25 03:07:07 UTC
(In reply to Tomas Jelinek from comment #2)
> From the screenshot it seems it happened when no DC was active. Since this
> message makes sense only when the cluster is set (which can happen only when
> there is at least one active DC) it is correct that it does not show
> anything when there is no active DC.
> 
> On my setup the help text shows up properly when there is at least one
> active DC in the setup. Could you please confirm this behavior?

Thanks, confirmed that the tool tips back when the DC active.

Closing bug.

Comment 4 Lijun Li 2014-07-25 03:07:42 UTC
Created attachment 920779 [details]
Tool tips for 'Override SPICE proxy'


Note You need to log in before you can comment on or make changes to this bug.