Bug 1122410 - backport qemu-iotests to the RHEL 6 internal repository
Summary: backport qemu-iotests to the RHEL 6 internal repository
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Kevin Wolf
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 1121586 (view as bug list)
Depends On:
Blocks: 1121586
TreeView+ depends on / blocked
 
Reported: 2014-07-23 07:56 UTC by Sibiao Luo
Modified: 2014-10-14 07:02 UTC (History)
13 users (show)

Fixed In Version: qemu-kvm-0.12.1.2-2.436.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 07:02:49 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1490 normal SHIPPED_LIVE qemu-kvm bug fix and enhancement update 2014-10-14 01:28:27 UTC

Comment 1 Kevin Wolf 2014-07-25 12:56:06 UTC
*** Bug 1121586 has been marked as a duplicate of this bug. ***

Comment 2 Jeff Nelson 2014-08-07 19:49:39 UTC
Fix included in qemu-kvm-0.12.1.2-2.436.el6

Comment 4 Sibiao Luo 2014-08-11 05:13:30 UTC
Not saw you have backport qemu-iotests to the RHEL 6 internal repository(qemu-kvm-0.12.1.2-2.436.el6.src.rpm)

# rpm -ivh qemu-kvm-0.12.1.2-2.436.el6.src.rpm
# rpmbuild -bp --nodeps /root/rpmbuild/SPECS/qemu-kvm.spec
# tar -zxvf /root/rpmbuild/SOURCES/qemu-kvm-0.12.1.2.tar.gz
# ls /root/rpmbuild/SOURCES/qemu-kvm-0.12.1.2/tests/
alpha         hello-mips.c  qruncom.c          test-i386.c         test-i386-shift.h  test_path.c
cris          linux-test.c  runcom.c           test-i386-code16.S  test-i386-ssse3.c  testthread.c
hello-arm.c   Makefile      sha1.c             test-i386.h         test-i386-vm86.S
hello-i386.c  pi_10.com     test-arm-iwmmxt.s  test-i386-muldiv.h  test-mmap.c

Best Regards,
sluo

Comment 6 Sibiao Luo 2014-08-11 06:08:41 UTC
(In reply to Sibiao Luo from comment #4)
> Not saw you have backport qemu-iotests to the RHEL 6 internal
> repository(qemu-kvm-0.12.1.2-2.436.el6.src.rpm)
> 
> # rpm -ivh qemu-kvm-0.12.1.2-2.436.el6.src.rpm
> # rpmbuild -bp --nodeps /root/rpmbuild/SPECS/qemu-kvm.spec
> # tar -zxvf /root/rpmbuild/SOURCES/qemu-kvm-0.12.1.2.tar.gz
> # ls /root/rpmbuild/SOURCES/qemu-kvm-0.12.1.2/tests/
> alpha         hello-mips.c  qruncom.c          test-i386.c        
> test-i386-shift.h  test_path.c
> cris          linux-test.c  runcom.c           test-i386-code16.S 
> test-i386-ssse3.c  testthread.c
> hello-arm.c   Makefile      sha1.c             test-i386.h        
> test-i386-vm86.S
> hello-i386.c  pi_10.com     test-arm-iwmmxt.s  test-i386-muldiv.h 
> test-mmap.c
> 
Hmm, mistake the directory, it should be in BUILD/qemu-kvm-0.12.1.2/tests/qemu-iotests.
qemu-iotests]# pwd
/root/rpmbuild/BUILD/qemu-kvm-0.12.1.2/tests/qemu-iotests

Move to VERIFIED status.

Best Regards,
sluo

Comment 7 errata-xmlrpc 2014-10-14 07:02:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1490.html


Note You need to log in before you can comment on or make changes to this bug.