Bug 1122615 - Update to 1.2 and ACL request for xorg-x11-drv-freedreno
Summary: Update to 1.2 and ACL request for xorg-x11-drv-freedreno
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-freedreno
Version: rawhide
Hardware: armhfp
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-23 15:42 UTC by Nicolas Chauvet (kwizart)
Modified: 2014-07-24 10:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-24 10:30:50 UTC


Attachments (Terms of Use)
Update to 1.2.0 (1.30 KB, patch)
2014-07-23 15:42 UTC, Nicolas Chauvet (kwizart)
no flags Details | Diff
Add support for sysconfigdir (1022 bytes, patch)
2014-07-23 15:42 UTC, Nicolas Chauvet (kwizart)
no flags Details | Diff

Description Nicolas Chauvet (kwizart) 2014-07-23 15:42:03 UTC
Created attachment 920258 [details]
Update to 1.2.0

Description of problem:
Freedreno was updated to 1.2.0

Version-Release number of selected component (if applicable):
1.1.0

How reproducible:
always

Update includes:
- OutputClass support for xorg-server 1.16
- server managed fd's for rootless Fedora 21 feature:
http://fedoraproject.org/wiki/Changes/XorgWithoutRootRights


I also request ACL on xorg-drv-x11-freedreno as I was allowed by Rob Clark but the ACL was removed without any reason.

Scratch build for f22:
http://koji.fedoraproject.org/koji/taskinfo?taskID=7185705

Comment 1 Nicolas Chauvet (kwizart) 2014-07-23 15:42:48 UTC
Created attachment 920259 [details]
Add support for sysconfigdir

Comment 2 Nicolas Chauvet (kwizart) 2014-07-23 15:44:04 UTC
CC'd Ajax since I saw few freedreno scratch build.

Comment 3 Peter Robinson 2014-07-24 10:30:50 UTC
1.2 is built and the sysconfigdir option added. RHBZ isn't the process to request ACL access


Note You need to log in before you can comment on or make changes to this bug.