Bug 1122696 - [RFE] allow multiple CV with same repo to be added to a composite CV
Summary: [RFE] allow multiple CV with same repo to be added to a composite CV
Keywords:
Status: CLOSED DUPLICATE of bug 1306723
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-23 19:32 UTC by Tom McKay
Modified: 2016-08-24 21:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-24 21:38:29 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6757 None None None 2016-04-22 15:57:25 UTC

Description Tom McKay 2014-07-23 19:32:29 UTC
Given a large repo, such as RHEL or EPEL, I attempted to make smaller product-specific CVs with filters to get just the packages necessary to install each. These I then intended to add to a composite CV that would include a minimal base OS CV plus the product CVs w/ necessary packages.

Comment 1 Tom McKay 2014-07-23 19:32:31 UTC
Created from redmine issue http://projects.theforeman.org/issues/6757

Comment 3 Bryan Kearney 2015-08-25 18:27:30 UTC
Upstream bug component is Content Views


Note You need to log in before you can comment on or make changes to this bug.