Bug 1122727 - AUTO_SUSPEND_VM and HOST_DOMAIN_DELAY_INTERVAL are two events for one event code 524
Summary: AUTO_SUSPEND_VM and HOST_DOMAIN_DELAY_INTERVAL are two events for one event c...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Lucy Bopf
QA Contact: Andrew Burden
URL:
Whiteboard:
: 1231345 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-23 22:26 UTC by Nikhil Gupta
Modified: 2019-04-28 09:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-13 01:27:39 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1140253 None None None Never

Description Nikhil Gupta 2014-07-23 22:26:55 UTC
Description of problem:

On the following page the possible event codes are described:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Developer_Guide/index.html#Event_Codes


But there is a duplicity on this page for Event Code 524:
524 	AUTO_SUSPEND_VM
524 	HOST_DOMAIN_DELAY_INTERVAL


HOST_DOMAIN_DELAY_INTERVAL is the correct fault with event code 524.

What is the event code for AUTO_SUSPEND_VM?

Comment 2 Andrew Burden 2015-03-05 04:56:46 UTC
Confirmed: 
'Event Codes' updated and no longer has two entries for code 524.
Revision History updated.

These updates will be published and made available on 11 Mar.

Comment 3 Lucy Bopf 2015-03-13 01:27:39 UTC
 Included in the latest async release.

Comment 4 Yaniv Lavi 2015-11-12 07:44:37 UTC
*** Bug 1231345 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.