Bug 1122839 - fallocate and findmnt have wrong options according to man pages
Summary: fallocate and findmnt have wrong options according to man pages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: util-linux-ng
Version: 6.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Karel Zak
QA Contact: Tomas Dolezal
URL:
Whiteboard:
Depends On:
Blocks: 1270825
TreeView+ depends on / blocked
 
Reported: 2014-07-24 08:09 UTC by pstodulk
Modified: 2016-05-11 00:34 UTC (History)
2 users (show)

Fixed In Version: util-linux-ng-2.17.2-12.23.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-11 00:34:13 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0911 normal SHIPPED_LIVE util-linux-ng bug fix update 2016-05-10 22:52:01 UTC

Description pstodulk 2014-07-24 08:09:49 UTC
Description of problem:
Some utilities have wrong options according to man pages:

fallocate should has got --length instead of --lenght
findmnt should has got --nofsroot instead of --fsroot

Version-Release number of selected component (if applicable):
2.17.2-12.14

How reproducible:
$ fallocate --length
$ findmnt --nofsroot
(you get info about unknown options)

Additional info:
Options are OK on RHEL7 systems.

Comment 13 errata-xmlrpc 2016-05-11 00:34:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0911.html


Note You need to log in before you can comment on or make changes to this bug.