Bug 1122849 - Kernel Panic when connecting USB3.0 devices.
Summary: Kernel Panic when connecting USB3.0 devices.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 08:28 UTC by Semen
Modified: 2014-08-09 08:48 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-09 08:48:36 UTC


Attachments (Terms of Use)

Description Semen 2014-07-24 08:28:35 UTC
Description of problem: 
when connecting USB3.0 devices to the port USB3.0 Kernel Panic occurs. Kernel Panic occurs during system boot, if you connect the USB3.0 device to the port USB3.0. 

Version-Release number of selected component (if applicable):
uname -a:
Linux localhost.localdomain 3.15.6-200.fc20.x86_64 #1 SMP Fri Jul 18 02:36:27 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

How reproducible:
it happens every time on the core 3.15.6 when connecting USB3.0 devices to USB3.0 port.

Comment 1 Josh Boyer 2014-07-24 12:41:25 UTC
We're going to need to actually see the kernel panic.

Comment 2 Semen 2014-07-30 18:34:37 UTC
Reconnect the external hard. KP was not. Here is dmesg: http://pastebin.com/69ENEbk7

Comment 3 Semen 2014-08-02 02:22:15 UTC
С новым ядром все заработало!

Comment 4 Hin-Tak Leung 2014-08-04 22:35:54 UTC
Yap, my kernel crash stack trace is at (and 1121288#c21):

https://bugzilla.redhat.com/show_bug.cgi?id=1121288#c20

Seems to be similar hard ware also, though my product id is 2312 instead of 2320:

Bus 001 Device 004: ID 0bc2:2312 Seagate RSS LLC

I'll possibly try the usb-storage.quirks work-around mentioned there at some point, though somebody else please feel free to beat me to it, and report here...


Note You need to log in before you can comment on or make changes to this bug.