Bug 1122855 - dell latitude 6430u lost sound
Summary: dell latitude 6430u lost sound
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 22
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 08:41 UTC by lejeczek
Modified: 2015-10-20 20:22 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-20 20:22:50 UTC


Attachments (Terms of Use)

Description lejeczek 2014-07-24 08:41:48 UTC
Description of problem:

no sounds on built-in speakers, but sound goes out fine through 3.5" out


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Josh Boyer 2014-07-24 12:41:56 UTC
What kernel version?  What sound hardware?

Comment 2 lejeczek 2014-07-24 15:02:49 UTC
3.16.0-0.rc5.git1.1.fc22.x86_64
3.16.0-0.rc6.git1.1.fc22.x86_64

00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
	Subsystem: Dell Device 0584
	Flags: bus master, fast devsel, latency 0, IRQ 46
	Memory at f7930000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: [50] Power Management version 2
	Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
	Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
	Capabilities: [100] Virtual Channel
	Capabilities: [130] Root Complex Link
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel

Comment 3 lejeczek 2014-07-25 06:33:26 UTC
strangely, rebooting and powering down the laptop would not fix the problem but after one subsequent suspension the sound was back on.

Comment 4 lejeczek 2014-08-07 17:02:44 UTC
ok, it's no 'suspend/hibernate', it's plug in 3.5 jack and sound comes back and stays on ok. (until next reboot)

Comment 5 Jaroslav Reznik 2015-03-03 16:09:00 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 6 Justin M. Forbes 2015-10-20 19:20:18 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 22 kernel bugs.

Fedora 22 has now been rebased to 4.2.3-200.fc22.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 23, and are still experiencing this issue, please change the version to Fedora 23.

If you experience different issues, please open a new bug report for those.


Note You need to log in before you can comment on or make changes to this bug.