Bug 1122859 - Upgrade to MoinMoin 1.9.*
Summary: Upgrade to MoinMoin 1.9.*
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: moin
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 854739 890907
TreeView+ depends on / blocked
 
Reported: 2014-07-24 08:50 UTC by Matěj Cepl
Modified: 2018-04-11 13:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-15 16:42:55 UTC


Attachments (Terms of Use)

Description Matěj Cepl 2014-07-24 08:50:25 UTC
Description of problem:
We should probably really upgrade to 1.9. The latest release of 1.8.* line says:

    Please note: this is the final 1.8.x version, there will be no more 1.8.x
    security / bug fixes coming from moin developers from now on. You are
    advised to upgrade to the latest moin 1.9.x release as soon as possible. If
    you need help with that, please see there: http://moinmo.in/Support

Rawhide package builds in EL6 http://koji.fedoraproject.org/koji/taskinfo?taskID=7188652

Comment 1 Eric Christensen 2015-01-15 16:42:55 UTC
This package has been retired.  This ticket should be reopened if the package is unretired.


Note You need to log in before you can comment on or make changes to this bug.