Bug 1122874 - Can't use command netstat in shell
Summary: Can't use command netstat in shell
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 09:25 UTC by Guangbo Sun
Modified: 2016-02-10 20:10 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 21:00:33 UTC
oVirt Team: Node


Attachments (Terms of Use)
Shell interface which displays command 'netstat' can't work (6.28 KB, image/png)
2014-07-24 09:25 UTC, Guangbo Sun
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC
oVirt gerrit 30690 master MERGED Include net-tools in EL7 Never

Description Guangbo Sun 2014-07-24 09:25:52 UTC
Created attachment 920483 [details]
Shell interface which displays command 'netstat' can't work

Description of problem:
Can't use command netstat in shell

# netstat
bash: netstat: command not found

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.0-20140714.0.iso 
ovirt-node-3.1.0-0.5.20140711git7197118.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install rhev-hypervisor7-7.0-20140714.0.iso
2. Login RHEV-H and Press F2 key into shell
3. Run command "netstat"

Actual results:
Can't use command "netstat" in shell

Expected results:
Run command "netstat" successfully

Additional info:
No such issue with RHEL 7

Comment 2 cshao 2014-12-18 07:23:06 UTC
Test version:
rhev-hypervisor7-7.0-20141212.0.iso
ovirt-node-3.1.0-0.34.20141210git0c9c493.el7.noarch

Test steps:
1. Install rhev-hypervisor7
2. Login RHEV-H and Press F2 key into shell
3. Run command "netstat"

Test results:
Run command "netstat" successfully

So the bug is fixed with above build now, change bug status to VERIFIED.

Comment 4 errata-xmlrpc 2015-02-11 21:00:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.