Bug 1122894 - Gnome places connect to server through ssh fails
Summary: Gnome places connect to server through ssh fails
Keywords:
Status: CLOSED DUPLICATE of bug 1118325
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gvfs
Version: 6.6
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Ondrej Holy
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 10:39 UTC by Ladislav Kolacek
Modified: 2014-07-30 15:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 15:04:29 UTC


Attachments (Terms of Use)

Description Ladislav Kolacek 2014-07-24 10:39:31 UTC
Description of problem:

Version-Release number of selected component (if applicable):
gvfs-1.4.3-17.el6

How reproducible:
100%

Steps to Reproduce:

1. Click on Places in Gnome
2. Click on Connect to Server
3. Set service type SSH
   Server: localhost
   User Name: name of user (e.g. test)

Actual results:
Display modal window with error message: cannot display location "sftp://test@localhost/"
Error reading from unix Input/Output Error

Expected results:
Succesful connection to ssh/sftp server

Additional info:
This problem occured only on architectures s390x, x86_64

Comment 1 Ondrej Holy 2014-07-24 14:19:07 UTC
It looks like duplicate of Bug 1118325 and it should be fixed in gvfs-1.4.3-18.el6. Isn't it?

Comment 2 Ondrej Holy 2014-07-30 15:04:29 UTC

*** This bug has been marked as a duplicate of bug 1118325 ***


Note You need to log in before you can comment on or make changes to this bug.