Bug 112293 - swiss-german keyboard support does not work during amanda graphical setup
swiss-german keyboard support does not work during amanda graphical setup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-17 03:02 EST by Dany Hugelshofer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 17:11:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dany Hugelshofer 2003-12-17 03:02:58 EST
Description of problem:amanda does not load swiss german keyboard
layout after selection, on TTY2 the message "error loading new
keyboard description" is showing (3 times after copying process during
setup)
after installation the keyboard layout works fine.
this problem occurs since the first time i installed RH9 on every
machine that i've got installd (Compaq EN's, self buildet PC's but
also on Compaq proliant Servers, all I386 based) so i think its not a
plattform issue

Version-Release number of selected component (if applicable):the
default one in core 1 release


How reproducible:
start a normal graphical installation from CD

Steps to Reproduce:
1.
2.
3.
  
Actual results:
sorry im only a user, formerly windows, so.......

Expected results:


Additional info:
Comment 1 Miloslav Trmac 2004-02-04 20:17:24 EST
The installation program is called "anaconda".
Comment 2 Brent Fox 2004-03-12 16:16:33 EST
Both Swiss-German and Swiss-German (latin1) keyboards work fine for me
with both Fedora Core 1 and Fedora Core 2 test 1.  I am not able to
reproduce this problem.
Comment 3 Jeremy Katz 2004-03-12 16:59:13 EST
Can you describe how it doesn't work? 

Note You need to log in before you can comment on or make changes to this bug.