Bug 112298 - File /etc/services is totaly outdated
File /etc/services is totaly outdated
Status: CLOSED DUPLICATE of bug 82104
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-17 06:41 EST by Petr Krištof
Modified: 2014-03-16 22:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Krištof 2003-12-17 06:41:32 EST
There are missing info about many wide used services.

(Look at http://www.iana.org/assignments/port-numbers )

Example:
jabber-client   5222/tcp   Jabber Client Connection
jabber-client   5222/udp   Jabber Client Connection
#                          David Waite <mass@akuma.org> February 2002
jabber-server   5269/tcp   Jabber Server Connection
jabber-server   5269/udp   Jabber Server Connection
#                          David Waite <mass@akuma.org> February 2002

The result of this is unable to use wellknownport names during system
maintainance as firewall setting and so.

Fixing this is very easy and should be done immediatelly.
Comment 1 Dimitris 2004-02-15 06:24:39 EST
Indeed, the /etc/services is totaly outdated,
the latest one can be found here:

http://www.iana.org/assignments/port-numbers

Hopefuly someone will update it before
the final Fedora Core 2 release.
Comment 2 Dimitri Papadopoulos 2004-02-16 04:06:35 EST
This is a duplicate of:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=82104
Comment 3 Bill Nottingham 2004-02-16 13:57:59 EST

*** This bug has been marked as a duplicate of 82104 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.