Bug 1122983 - Images dont load for few items in New Sync Plan page
Summary: Images dont load for few items in New Sync Plan page
Keywords:
Status: CLOSED DUPLICATE of bug 1076364
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Walden Raines
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 14:07 UTC by sthirugn@redhat.com
Modified: 2014-07-29 18:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-29 18:06:20 UTC


Attachments (Terms of Use)
Start date images not loading (45.90 KB, image/png)
2014-07-24 14:10 UTC, sthirugn@redhat.com
no flags Details
Start time images not loading (34.78 KB, image/png)
2014-07-24 14:10 UTC, sthirugn@redhat.com
no flags Details

Description sthirugn@redhat.com 2014-07-24 14:07:30 UTC
Description of problem:
Images dont load for few items in New Sync Plan page

Version-Release number of selected component (if applicable):
* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.9.19-1.el6_5.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.9.19-1.el6_5.noarch
* candlepin-tomcat6-0.9.19-1.el6_5.noarch
* elasticsearch-0.90.10-4.el6sat.noarch
* foreman-1.6.0.29-1.el6sat.noarch
* foreman-compute-1.6.0.29-1.el6sat.noarch
* foreman-gce-1.6.0.29-1.el6sat.noarch
* foreman-libvirt-1.6.0.29-1.el6sat.noarch
* foreman-ovirt-1.6.0.29-1.el6sat.noarch
* foreman-postgresql-1.6.0.29-1.el6sat.noarch
* foreman-proxy-1.6.0.21-1.el6sat.noarch
* foreman-selinux-1.6.0-8.el6sat.noarch
* foreman-vmware-1.6.0.29-1.el6sat.noarch
* katello-1.5.0-27.el6sat.noarch
* katello-ca-1.0-1.noarch
* katello-certs-tools-1.5.6-1.el6sat.noarch
* katello-installer-0.0.56-1.el6sat.noarch
* openldap-2.4.23-32.el6_4.1.x86_64
* pulp-katello-0.3-3.el6sat.noarch
* pulp-nodes-common-2.4.0-0.23.beta.el6sat.noarch
* pulp-nodes-parent-2.4.0-0.23.beta.el6sat.noarch
* pulp-puppet-plugins-2.4.0-0.23.beta.el6sat.noarch
* pulp-puppet-tools-2.4.0-0.23.beta.el6sat.noarch
* pulp-rpm-plugins-2.4.0-0.23.beta.el6sat.noarch
* pulp-selinux-2.4.0-0.23.beta.el6sat.noarch
* pulp-server-2.4.0-0.23.beta.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.1.0-2.el6sat.noarch

How reproducible:
Always

Steps to Reproduce:
1.Navigate to Content -> Sync Plans -> New Sync Plan 
2.Notice the following items dont load their respective images:
- Start time Incrementor (Hours)
- Start time Decrementor (Hours)
- Start time Incrementor (Mins)
- Start time Decrementor (Mins)
- Start Date Month Incrementor
- Start Date Month Decrementor

Actual results:
6 images (mentioned above) dont load

Expected results:
All the images loading properly

Additional info:

Comment 1 sthirugn@redhat.com 2014-07-24 14:10:25 UTC
Created attachment 920557 [details]
Start date images not loading

Comment 2 sthirugn@redhat.com 2014-07-24 14:10:42 UTC
Created attachment 920559 [details]
Start time images not loading

Comment 3 RHEL Product and Program Management 2014-07-24 14:14:03 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 5 Walden Raines 2014-07-29 18:06:20 UTC
Duplicate of #1076364

*** This bug has been marked as a duplicate of bug 1076364 ***


Note You need to log in before you can comment on or make changes to this bug.