Bug 11230 - linuxconf and IP forwarding (kernel)
Summary: linuxconf and IP forwarding (kernel)
Status: CLOSED DUPLICATE of bug 10434
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-04 22:24 UTC by rfowler
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 04:42:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rfowler 2000-05-04 22:24:52 UTC
Using Linuxconf to setup IP forwarding has a bug, or it may be in the
startup scripts, if you do a # echo 1 > /proc/sys/net/ipv4/ip_forward
the forwarding works .... if you reboot you loose the ip_forwarding.
it could be related to /etc/rc.d/init.d/network  ??

Comment 1 Chris Traylor 2000-08-04 04:15:56 UTC
You can change the line in /etc/sysctl.conf to be 1 instead of 1.

Comment 2 Chris Traylor 2000-08-04 04:42:28 UTC
Sorry, I meant change it from 0 to 1(Duh). Anyway, this is really a duplicate of
Bug #10434.

Comment 3 Nalin Dahyabhai 2000-09-12 19:05:35 UTC
10434 has been closed now.

*** This bug has been marked as a duplicate of 10434 ***


Note You need to log in before you can comment on or make changes to this bug.