Bug 1123016 - RFE: Please update to latest upstream 2.3.0
Summary: RFE: Please update to latest upstream 2.3.0
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: python-requests
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Arun S A G
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 15:43 UTC by Adam Miller
Modified: 2014-10-24 14:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-24 14:23:03 UTC


Attachments (Terms of Use)

Description Adam Miller 2014-07-24 15:43:26 UTC
Both Fedora 21 and EPEL7 have been updated to python-requests 2.3.0, I would like to request this also be updated in Fedora 20.

Thank you,
-AdamM

Comment 1 Ralph Bean 2014-10-24 13:52:17 UTC
Bumping from requests-1.2 to requests-2.3 is not necessarily a small matter.  Many other libraries depend on it and may break if a major version update like this is pushed so late during the release cycle.

I've raised the question on the devel list to solicit objection from any other packagers who might be affected:

https://lists.fedoraproject.org/pipermail/devel/2014-October/203700.html

Comment 2 Adam Miller 2014-10-24 14:23:03 UTC
No worries, I actually meant to close this. The scope of work where I needed the latest version of python-requests has changed and is no longer needed.

Thank you,
-AdamM


Note You need to log in before you can comment on or make changes to this bug.