Bug 1123023 - [Doc Bug Fix] Confusing sentences about mod_proxy prerequisites
Summary: [Doc Bug Fix] Confusing sentences about mod_proxy prerequisites
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ER3
: EAP 6.4.0
Assignee: David Michael
QA Contact: Jan Stefl
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 16:02 UTC by Jan Stefl
Modified: 2015-04-17 06:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 22508, Administration and Configuration Guide-6.3-1 Build Date: 17-07-2014 23:26:30 Topic ID: 5216-684493 [Specified]
Last Closed: 2015-04-17 06:07:31 UTC
Type: Bug


Attachments (Terms of Use)

Description Jan Stefl 2014-07-24 16:02:42 UTC
Title: Install the Mod_proxy HTTP Connector into Apache HTTP Server

Describe the issue:
Sentence "Either httpd in JBoss Enterprise Web Server HTTPD
or Apache HTTP server needs to be installed" is incorrect.


Suggestions for improvement:
Replace it with smth. like "Either Apache HTTP server from JBoss Enterprise Web Server or provided by OS needs to be installed"



Additional information:
Httpd OS provided variants are supported on RHEL and HP-UX.

Comment 6 Jan Stefl 2015-03-16 15:51:25 UTC
PASSED (6.4.0-16)
Thanks


Note You need to log in before you can comment on or make changes to this bug.