Bug 1123216 - Remove message "RHEV Hypervisor Installation Finished Successfully" once installation is complete in RHEV-H 3.4 doc.
Summary: Remove message "RHEV Hypervisor Installation Finished Successfully" once inst...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: ---
Assignee: Lucy Bopf
QA Contact: Tahlia Richardson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-25 06:50 UTC by cshao
Modified: 2014-09-19 01:32 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-19 01:32:48 UTC
oVirt Team: ---


Attachments (Terms of Use)
doc_screenshot_need_remove (11.97 KB, image/png)
2014-07-25 06:50 UTC, cshao
no flags Details
finish installation (7.47 KB, image/png)
2014-07-25 06:51 UTC, cshao
no flags Details

Description cshao 2014-07-25 06:50:34 UTC
Created attachment 920850 [details]
doc_screenshot_need_remove

Description of problem:
Please remove message "RHEV Hypervisor Installation Finished Successfully" once installation is complete, because that info does not even appear on the page.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Check https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.4/html/Installation_Guide/Hypervisor_Interactive_Installation.html
2. Locate: Result part
3.

Actual results:


Expected results:
Please remove message "RHEV Hypervisor Installation Finished Successfully" once installation is complete, because that info does not even appear on the page.

Additional info:

Comment 1 cshao 2014-07-25 06:51:22 UTC
Created attachment 920851 [details]
finish installation

Comment 2 Lucy Bopf 2014-08-20 01:54:13 UTC
Updated topic 'Installing the Hypervisor' [7610] to remove the post-installation message, which I confirm does not appear in the actual install. Replaced this with "Installation is complete when the status bar reaches 100%, and the <Reboot> button changes from red to black".

Comment 3 Lucy Bopf 2014-08-22 04:24:44 UTC
Documentation Link
------------------------------
http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5-Beta/html-single/Installation_Guide/index.html#Hypervisor_Interactive_Installation

What Changed
------------------------------
The following topic was updated to remove the post-installation message. A new line was added as per Comment #2:

Installing the Hypervisor [7610-700134]

Updated Revision History [34615-700213]

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Installation_Guide-3.5-Beta-web-en-US-3.5-7.el6eng

Moving to ON_QA.

Comment 4 Tahlia Richardson 2014-08-22 05:42:10 UTC
Peer reviewed.

Post-installation message now gone; line in commment 2 is there. 

VERIFIED


Note You need to log in before you can comment on or make changes to this bug.