Bug 1123294 - [FEAT] : provide an option to set glusterd log levels other than command line flag
Summary: [FEAT] : provide an option to set glusterd log levels other than command line...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: cli
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Atin Mukherjee
QA Contact:
URL:
Whiteboard:
Depends On: 1121018
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-25 09:08 UTC by Atin Mukherjee
Modified: 2018-08-29 03:35 UTC (History)
6 users (show)

Fixed In Version: glusterfs-4.1.3 (or later)
Doc Type: Enhancement
Doc Text:
Clone Of: 1121018
Environment:
Last Closed: 2018-08-29 03:35:44 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2014-07-25 09:12:52 UTC
REVIEW: http://review.gluster.org/8375 (cli/glusterd: add system command to change glusterd log level) posted (#1) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 2 Anand Avati 2014-07-28 07:37:54 UTC
REVIEW: http://review.gluster.org/8375 (cli/glusterd: add system command to change glusterd log level) posted (#2) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 3 Anand Avati 2014-08-01 07:50:57 UTC
REVIEW: http://review.gluster.org/8375 (cli/glusterd: add system command to change glusterd log level) posted (#3) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 4 Anand Avati 2014-08-12 07:04:54 UTC
REVIEW: http://review.gluster.org/8375 (cli/glusterd: add system command to change glusterd log level) posted (#4) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 5 Anand Avati 2014-08-18 12:01:27 UTC
REVIEW: http://review.gluster.org/8375 (cli/glusterd: add system command to change glusterd log level) posted (#5) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 6 Anand Avati 2014-08-18 12:09:04 UTC
REVIEW: http://review.gluster.org/8375 (cli/glusterd: add system command to change glusterd log level) posted (#6) for review on master by Atin Mukherjee (amukherj@redhat.com)

Comment 7 Mike McCune 2016-03-28 22:14:36 UTC
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions

Comment 8 Amar Tumballi 2018-08-29 03:35:44 UTC
This update is done in bulk based on the state of the patch and the time since last activity. If the issue is still seen, please reopen the bug.


Note You need to log in before you can comment on or make changes to this bug.