Bug 1123308 - [abrt] yumex: constants.py:73:<module>:AttributeError: 'module' object has no attribute 'save_config_path'
Summary: [abrt] yumex: constants.py:73:<module>:AttributeError: 'module' object has no...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: 20
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:ffcc06da7b7d76b00eba8e19967...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-25 09:38 UTC by Eugene Saenko
Modified: 2014-10-04 09:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-04 09:46:47 UTC


Attachments (Terms of Use)
File: backtrace (8.06 KB, text/plain)
2014-07-25 09:39 UTC, Eugene Saenko
no flags Details
File: environ (1.77 KB, text/plain)
2014-07-25 09:39 UTC, Eugene Saenko
no flags Details

Description Eugene Saenko 2014-07-25 09:38:59 UTC
Description of problem:
When I launch yumex the error message appeares:
constants.py:73:<module>:AttributeError: 'module' object has no attribute 'save_config_path'
System: Fedora 20 32 bit, CPU Intel i3.

Version-Release number of selected component:
yumex-3.0.15-1.fc20

Additional info:
reporter:       libreport-2.2.3
cmdline:        /usr/bin/python -tt /usr/bin/yumex
executable:     /usr/bin/yumex
kernel:         3.15.6-200.fc20.i686+PAE
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
#1 <module> in /usr/lib/python2.7/site-packages/yumexbase/constants.py:73
#2 <module> in /usr/lib/python2.7/site-packages/yumexgui/gui.py:32
#3 <module> in /usr/lib/python2.7/site-packages/yumexgui/__init__.py:34
#4 <module> in /usr/bin/yumex:25

Comment 1 Eugene Saenko 2014-07-25 09:39:02 UTC
Created attachment 920930 [details]
File: backtrace

Comment 2 Eugene Saenko 2014-07-25 09:39:04 UTC
Created attachment 920931 [details]
File: environ

Comment 3 Tim Lauridsen 2014-10-04 09:46:47 UTC
cant reproduce this, if you still have the issue, then reopen the report


Note You need to log in before you can comment on or make changes to this bug.