Bug 1123440 - regulatory database updates needed...
Summary: regulatory database updates needed...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: crda
Version: 7.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: 7.1
Assignee: John W. Linville
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On: 1096818
Blocks: 1082756
TreeView+ depends on / blocked
 
Reported: 2014-07-25 16:09 UTC by John W. Linville
Modified: 2015-03-05 07:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1165831 (view as bug list)
Environment:
Last Closed: 2015-03-05 07:54:36 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0340 normal SHIPPED_LIVE crda bug fix update 2015-03-05 12:22:23 UTC

Description John W. Linville 2014-07-25 16:09:52 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 John W. Linville 2014-07-25 16:12:25 UTC
Oops, finger slipped on the description...the regulatory database that is package with crda is out of date.  These updates are needed to help RHEL7 wireless LAN users to comply with local government regulations.

Comment 5 errata-xmlrpc 2015-03-05 07:54:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0340.html


Note You need to log in before you can comment on or make changes to this bug.