Bug 1123593 - Circular Dependancy Problem with Yum and Nut
Summary: Circular Dependancy Problem with Yum and Nut
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: collectd
Version: 20
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Ruben Kerkhof
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1130161 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-27 01:20 UTC by traderbeckola
Modified: 2014-08-16 00:33 UTC (History)
5 users (show)

Fixed In Version: collectd-5.4.1-3.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-16 00:33:52 UTC


Attachments (Terms of Use)
yum error output (3.08 KB, text/plain)
2014-07-27 01:20 UTC, traderbeckola
no flags Details

Description traderbeckola 2014-07-27 01:20:26 UTC
Created attachment 921267 [details]
yum error output

Description of problem:

Can't upgrade nut with yum


How reproducible:

Run yum update nut


Steps to Reproduce:
1.
2.
3.

Actual results:
yum won't update

Expected results:
yum will update

Additional info:
yum output attached.

Comment 1 Fedora Update System 2014-08-07 09:04:25 UTC
collectd-5.4.1-3.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/collectd-5.4.1-3.fc20

Comment 2 Fedora Update System 2014-08-08 08:38:18 UTC
Package collectd-5.4.1-3.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing collectd-5.4.1-3.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-9273/collectd-5.4.1-3.fc20
then log in and leave karma (feedback).

Comment 3 Michal Hlavinka 2014-08-14 13:12:58 UTC
*** Bug 1130161 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2014-08-16 00:33:52 UTC
collectd-5.4.1-3.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.