Bug 112361 - rhn-applet crashes when switching gnome theme
rhn-applet crashes when switching gnome theme
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
1
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-18 08:37 EST by K Kane
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 16:34:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description K Kane 2003-12-18 08:37:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
Switching themes from the gnome-theme-manager causes the rhn-applet to
crash 1 in 5 to 10 times.  This can happen when using themes that come
with Fedora, as well as downloaded or created themes.  I cannot
determine a pattern more accurately, it isn't every time with a
certain theme etc.  It is somewhat random, but frequent (I switch
themes often because I design my own).

Version-Release number of selected component (if applicable):
2.1.4

How reproducible:
Sometimes

Steps to Reproduce:
1. Open gnome-theme-manager
2. Go to theme details
3. Select a new "controls" theme
    

Actual Results:  1 in 5 to 10 times rhn-applet crashes

Expected Results:  No Crash

Additional info:

Note You need to log in before you can comment on or make changes to this bug.